Hallo zusammen,

auf Einladung vom VFDB Z14 in Münster wurde untersucht ob sich eine Hamnet-Strecke zwischen DB0BI und Münster realisieren lässt. Dazu wurde im Vorfeld simuliert, ob Sichtverbindung zwischen den beiden Standorten besteht. Dieses ist der Fall.

Für den Test kam bei DB0BI eine Nanobridge NB5 zum Einsatz, in Münster wurde testweise ein 30dB Spiegel nebst einer Rocket M5 aufgebaut. Das Ergebnis kann sich sehen lassen:

Ich danke den Verantwortlichen in Münster für den kurzfristigen Test und würde mich freuen, wenn man dort auch in Hamnet investieren kann.

schöne Grüße
de Olaf  dg8ygz

Hallo zusammen,

beim vorletzten Besuch wurde festgestellt, das der alte Funkruf-PC (mal wieder) ein Problem hat. Da dieses nicht das erste mal war wurde der Rechner kurzerhand ausser Betrieb genommen und der Funkrufmaster auf den neuen Server aktiviert, welcher dort schon eingerichtet war.

Leider gab es danach ein paar Probleme, so startete der Master wohl aufgrund einer defekten Libary auf dem Server alle 5 Min neu. Dieses Problem wurde gestern Abend durch aktualisieren des Servers und einer neuen Installation des Masters behoben.

Klaus DC5QR wies mich noch darauf hin, das der Menüpunkt der Skyper-Aktivierung nicht funktionierte. Auch das lag mit dem Server-Umzug zusammen. Nachdem die Daten auf den neuen Server angepasst wurden, ging dann aber erstmal gar nix. Es hatte sich noch ein gravierender Fehler im Script eingeschlichen, so das die Daten nicht sauber von der Webseite zum Funkruf-Master übertragen wurden. Der Fehler wurde behoben.

In dem Zusammenhang fiel dann noch auf, das bei den Rufzeichen keine SSIDs möglich waren. Das galt sowohl für die Aktivierung, als auch für das normale Funkruf-Script.

Bitte einmal testen und bei Fehlermeldungen bitte Infos an dg8ygzatdarc.de !! Das System dahinter ist schon etwas komplex, so dass ich nicht immer alles sofort prüfen und erkennen kann.

schöne Grüße
de Olaf   dg8ygz 

Hallo zusammen,

wie ich leider feststellen musste, hat seit Dienstag 24.04 gegen 10 Uhr die Kamera ein Problem. Reboot der Kamera bzw. des Routers selber brachten keinen Erfolg. Die einzelnen Komponenten arbeiten zwar, aber es kein Auslösen eines Bildes möglich. Wir werden uns das Problem vor Ort ansehen müssen. Etwas schade, da ich erst gestern am Standort war und keine Probleme feststellen konnte.

Hoffen wir, das es nichts schlimmes ist.

Edit 21:00 Uhr: Es wurde noch ein Fehler auf der CF Karte gefunden. Die Webcam geht wieder. smile In dem Zusammenhang wurde die Server-Software auf die aktuelle Version geupdated und kleinere Bugs in den Infotexten beseitigt. Danke an Steffen dl5fsi für die Info.

schöne Grüße de
Olaf  dg8ygz 

Moin zusammen,

wir sind aktuell dabei das Netzwerk von DB0BI neu zu strukturieren. Leider ist die Konfiguration aufgrund der Gegebenheiten alles andere als einfach.

Wer sich mit Firewalls, NAT,Masquerading, Mangeling und was da so drum herum gehört, auskennt, möge sich bitte einmal bei mir (dg8ygzatdarc.de) melden.

Durch die Umstellung fällt der direkte Web-Zugriff auf den Funkrufserver weg. Bitte das Interface der Webseite benutzen. Vielen Dank !

Ebenso kann es bei der Umstellung ggf. zur Nichterreichbarkeit der Services kommen. Wenn jemand etwas auffällt, bitte Mail !

Als kleines Bonbon möchte ich aber auf die neue Webcam hinweisen. Zu finden oben unter den Menüpunkt Webcam

schöne Grüße
de Olaf  dg8ygz 

Hallo zusammen,

dank einer sehr freundlichen Leihgabe aus meinen OV N47 sind wir in der Lage die bisher verwendeten Mini-ATX PC auf Basis der Epia VIA Boards abzulösen. An dieser Stelle großen Dank !

Der neue Server wurde komplett neu aufgesetzt und beinhaltet mehrere auf XEN virtualisierte Systeme. Wir werden nach und nach die Services auf den neuen Rechner umziehen. Aktuell laufen die Services NOCH parallel.

 

schöne Grüße
de Olaf  dg8ygz